FLOW login problems
Incident Report for FLOW by TIE Kinetix
Resolved
The issue was caused by a failure of the login servers. This problem is resolved and it is possible again to login to the FLOW portal. We apologize for the inconvenience this may have caused.
Posted Aug 09, 2019 - 09:30 CEST
Investigating
There are currently issues with the login to the FLOW portal. We are investigating the issue and will give more information once we have identified the cause.
Posted Aug 09, 2019 - 09:19 CEST
This incident affected: FLOW Partner Automation Portal.