No further login problems have been reported, we will close this ticket. We apologize for the inconvenience this may have caused.
Posted Oct 29, 2018 - 10:39 CET
Monitoring
We have experienced an issue with the login to the eInvoicing portal. The issue has been resolved with the deployment of a patch and we keep monitoring the environment closely to make sure the issue has been fully resolved.
Posted Oct 29, 2018 - 10:18 CET
This incident affected: FLOW Integration services.