FLOW Portal partially accessible.
Incident Report for FLOW by TIE Kinetix
Resolved
FLOW Portal is fully operational and accessible in all regions.
Posted Jun 27, 2023 - 10:12 CEST
Monitoring
Service is recovered and is fully accessible now. We keep monitoring it.
Posted Jun 27, 2023 - 09:50 CEST
Update
Problem has been identified, and the service is recovering. We are monitoring it in case of further issues.
Posted Jun 27, 2023 - 09:45 CEST
Investigating
The Flow Portal is partially accessible at this moment. The team is working to bring it fully accessible as soon as possible. All background integration services are NOT affected and are fully operational.
Posted Jun 27, 2023 - 09:41 CEST
This incident affected: FLOW Partner Automation Portal.