FLOW portal might not open when using Google DNS services
Incident Report for FLOW by TIE Kinetix
Resolved
Google's DNS services worldwide have updated the correct DNS records and all FLOW portal URLs are available again.
The cause has been identified as a communication error between our DNS provider and the Google Global DNS servers which caused corrupted DNS records on Google's side.
In case you still have connection problems then we advise you to clear your machine's DNS cache. Detailed instructions can be found on this site: https://www.whatsmydns.net/flush-dns.html

We sincerely apologize for any inconvenience this may have caused.
Posted Nov 21, 2019 - 11:44 CET
Monitoring
Currently, login to the portal might not work when you use Google DNS services. We have deployed a change that should resolve the DNS issue that a small number of users could have when opening the FLOW portal while using Google's public DNS servers. It might take some time before this change is processed worldwide by public DNS servers. If you experience this problem, you can temporarily use the general FLOW Portal URL to login (https://flow.tiekinetix.net) to your portal. We apologize for the inconvenience this may cause.
Posted Nov 21, 2019 - 09:15 CET
Identified
We have identified an issue that in some rare cases the opening of the FLOW portal can fail if your system is using Google's public DNS servers and if you use the project url (https://company.flow.tiekinetix.net).
You can use the general FLOW portal url without any issues https://flow.tiekinetix.net.

We are currently investigating this issue and will update this ticket when we have more information.
Posted Nov 21, 2019 - 08:39 CET
This incident affected: FLOW Partner Automation Portal.