Issues with DNS provider
Incident Report for FLOW by TIE Kinetix
Resolved
We have found no further issues and our monitoring services show all systems are accessible. We will close this incident and we apologize for any inconvenience this may have caused.
Posted Jul 01, 2021 - 16:42 CEST
Monitoring
The DNS issues have been resolved and all services should be accessible again. We are closely monitoring and checking all systems to make sure that all services work as intended. We apologize for any inconvenience this issue may have caused.
Posted Jul 01, 2021 - 07:48 CEST
Update
Some users might experience problems accessing the FLOW portal. - update: This problem is caused by an issue at our DNS provider and we want to let you know that they are still working on this persistent issue. If users cannot access the portal, then switching to a different wifi or mobile connection might solve the issue. For our integration and invoicing solutions, be aware that our servers are still processing the messages in the background. If you have an integrated connection to our services (for example AS2/sFTP/etc.) then there are workarounds available in some situations. Please contact our support team for more information. We will keep you updated once we have more information. We apologize for any inconvenience this issue may cause.
Posted Jun 30, 2021 - 20:59 CEST
Identified
Some users will have problems accessing the FLOW portal. This problem is caused by an issue at our DNS provider. They are working on a resolution. We will keep you updated once we have more information. We apologize for any inconvenience this may cause.
Posted Jun 30, 2021 - 14:52 CEST
Investigating
We are currently having an issue with our DNS provider which could result that the portal cannot be opened for some users. We are investigating the issue and will update once we have more information
Posted Jun 30, 2021 - 12:34 CEST
This incident affected: FLOW Partner Automation Portal and FLOW Integration services.