The scheduled maintenance has finished and login to the FLOW portal is available again. We apologize for the inconvenience this may have caused.
Posted Oct 30, 2022 - 10:37 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 30, 2022 - 08:02 CET
Scheduled
On this Sunday (the 30th of October) at 08:00 AM CET / 2 AM EST, we will be performing database maintenance. During this mainenance it will not be possible to login to the FLOW portal. The expectation is that the FLOW portal will be unavailable for 3 hours (until 11:00 AM CET / 5 AM EST). All background processes, like for example document and invoice processing, will keep working as normal. During the maintenance window, we will keep you updated via our statuspage (https://flow-status.tiekinetix.net/ )
Posted Oct 28, 2022 - 11:45 CEST
This scheduled maintenance affected: FLOW Partner Automation Portal.