IPMail / X400 outage
Incident Report for FLOW by TIE Kinetix
Resolved
We have verified that messages are transmitted again on the IPMail and X400 network and we will close this incident. We apologize for the inconvenience caused.
Posted Feb 14, 2023 - 14:36 CET
Monitoring
Out network provider KPN has reported that the IPMail / X400 outage is resolved. We are verifying our systems to make sure that the outage is fully resolved. We will provide more info in the coming 30 minutes.
Posted Feb 14, 2023 - 14:30 CET
Investigating
Our network provider KPN is reporting an outage in the IPMail and X400 network. We will provide more information once we have received more details from KPN
Posted Feb 14, 2023 - 14:18 CET
This incident affected: FLOW Integration services.