Degraded service FLOW portal
Incident Report for FLOW by TIE Kinetix
Resolved
We have identified a problem with the database and deployed a fix. Users should now be able to log in normally again.
Our apologies for the disturbance of the FLOW portal service.
Posted Feb 20, 2018 - 11:29 CET
Investigating
We are investigating an issue with the FLOW portal. Users are able to log in but menu's and products are not loading. We will inform you when we have more information.
Posted Feb 20, 2018 - 11:13 CET